六彩合开奖122:

- “ϵԒ - - У· - VӅ^ɽ·A@^3307(AT)
Fڵλã ӋCӖ >> Ӗ̳ >> ˼ƽ̳ >> 
cisco2950τVLAN ߣӋC࡭    ̳́ԴVӋCӖ    c    •rg2010-12-3

ϴȫ www.wzfng.com һ½QC

SC-2950>
SC-2950>en
SC-2950#conf t
Enter configuration commands, one per line.    End with CNTL/Z.
SC-2950(config)#config-register 0x2102
SC-2950(config)#end

VLAN

SC-2950#vlan data
SC-2950(vlan)#vlan 10 name v1
VLAN 10 added:
        Name: v1
SC-2950(vlan)#vlan 20 name v2
VLAN 20 added:
        Name: v2
SC-2950(vlan)#vlan 30 name v3
VLAN 30 added:
        Name: v3
SC-2950(vlan)#exit
APPLY completed.
Exiting....
SC-2950#

ֽӿڵVLAN

SC-2950#conf t
Enter configuration commands, one per line.    End with CNTL/Z.
SC-2950(config)#int fa0/1             //
oT
SC-2950(config-if)#switchport mode access
SC-2950(config-if)#sw acc vlan 10
SC-2950(config-if)#no shutdown
SC-2950(config-if)#exit

SC-2950(config)#int range f0/2 - 15
SC-2950(config-if-range)#sw mode acc
SC-2950(config-if-range)#sw acc vlan 20
SC-2950(config-if-range)#no sh
SC-2950(config-if-range)#exit
SC-2950(config)#int range f0/16 - 24
SC-2950(config-if-range)#sw mode acc
SC-2950(config-if-range)#sw acc vlan 30
SC-2950(config-if-range)#no sh
SC-2950(config-if-range)#exit

VLAN,ҽoVLAN 10ӂIPԱ

SC-2950(config)#int vlan 10
SC-2950(config-if)#ip add 192.168.1.1 255.255.255.0
SC-2950(config-if)#no sh
SC-2950(config-if)#exit
SC-2950(config)#int vlan 20
SC-2950(config-if)#no sh
SC-2950(config-if)#exit
SC-2950(config)#int vlan 30
SC-2950(config-if)#no sh
SC-2950(config-if)#exit

QCָWP

SC-2950(config)#ip default-gateway 192.168.1.254
SC-2950(config)#end
SC-2950#

zy

SC-2950#sh vlan brief

VLAN Name                                                         Status        Ports
---- -------------------------------- --------- -------------------------------
1        default                                                    active
10     v1                                                             active        Fa0/1
20     v2                                                             active        Fa0/2, Fa0/3, Fa0/4,Fa0/5
                                                                                                Fa0/6, Fa0/7, Fa0/8,Fa0/9
                                                                                                Fa0/10, Fa0/11, Fa0/12,Fa0/13
                                                                                                Fa0/14, Fa0/15
30     v3                                                             active        Fa0/16, Fa0/17, Fa0/18, Fa0/19
                                                                                                Fa0/20, Fa0/21, Fa0/22, Fa0/23
                                                                                                Fa0/24
SC-2950#sh ip int b
Interface                                    IP-Address            OK? Method Status                                Prot
ocol
FastEthernet0/23                     unassigned            YES unset    up                                        down

FastEthernet0/24                     unassigned            YES unset    up                                        down

Vlan1                                            unassigned            YES unset    up                                        down

Vlan10                                         192.168.1.1         YES manual up                                        up

Vlan20                                         unassigned            YES unset    up                                        up

Vlan30                                         unassigned            YES unset    up                                        down
SC-2950#sh run
Building configuration...

Current configuration : 1482 bytes

...

!
interface FastEthernet0/24
switchport access vlan 30
!
interface Vlan1
no ip address
!
interface Vlan10
ip address 192.168.1.1 255.255.255.0
!
interface Vlan20
no ip address
!
interface Vlan30
no ip address
!
ip default-gateway 192.168.1.254
ip http server
!
...

SC-2950#write
Building configuration...
[OK]

 

WУ· |Wվ؈D| ϴȫ Copyright 2006-2016 All Rights Reserved VϢԃ޹˾ 䰸/SC̖ICP11070650̖-9 B̩˱BϢg޹˾VӋCWУӖW ٷWַϴȫ www.wzfng.com ˾ַVӅ^ɽ·AWƼ@A@^3307AT